Afin de mieux protéger les renseignements des clients, nous mettons à jour BestBuy.ca pour le rendre conforme au protocole TLS 1.2. Une fois la mise à jour terminée à la fin de juin 2018, tout navigateur Web qui ne prend PAS en charge TLS 1.2 ne pourra plus ouvrir notre site.

Nous espérons vous revoir à l’avenir, alors veuillez consulter la FAQ ci-dessous qui contient tout ce qu’il faut savoir pour vous assurer que votre navigateur Web prend en charge TLS 1.2.

Qu’est-ce que le chiffrement TLS 1.2?

Le chiffrement est un élément important du fonctionnement d’Internet qui aide à assurer la confidentialité de vos données lorsque vous magasinez, naviguez, et lors de pratiquement toute autre activité en ligne.

Il existe différentes normes de chiffrement, et TLS (sécurité de la couche transport) 1.2 est l’une des plus récentes. Tous les principaux services Internet prennent en charge TLS 1.2 ou le prendront bientôt en charge.

Quels appareils seront affectés par cela?

Tout appareil sur lequel vous utilisez un navigateur Web! Cela comprend les portables et les ordinateurs de bureau (exploités sous Windows, Mac OS, Chrome OS, ou Linux), ainsi que les téléphones intelligents et les tablettes (exploités sous Android ou iOS).

Si vous utilisez un navigateur Web (comme Chrome, Firefox, Safari, etc.) sur n’importe lequel de ces appareils, vous devriez vérifier si le navigateur Web prend en charge TLS 1.2.

Comment puis-je vérifier si mon navigateur prend en charge TLS 1.2?

1) Vérifiez quel système d’exploitation est chargé sur votre appareil, et de quelle version il s’agit. Les options principales sont Microsoft Windows, Mac OS, Linux, iOS, et Android.

2) Identifiez le navigateur (ou les navigateurs) que vous utilisez, et le numéro de version. Chrome, Firefox, Safari, Internet Explorer et Opera sont les plus populaires.

3) Consultez le tableau ci-dessous pour voir si votre navigateur prend en charge TLS 1.2. Si ce n’est pas le cas, vous devriez passer à la plus récente version du navigateur.

SYSTÈME D’EXPLOITATION VERSION(S) DE NAVIGATEUR REQUISES
Android 2.3 ou version ultérieure ·         Firefox 24 ou version ultérieure
Android 4.0 ou version ultérieure ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

·         Opera Mobile (Webkit/Blink) version 17 ou ultérieure

iOS 6 ou version ultérieure ·         Chrome 30 ou version ultérieure

·         Safari 6 ou version ultérieure

Linux ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

·         Opera Mobile (Webkit/Blink) version 17 ou ultérieure

Mac OS X 10.6 ·         Firefox 24 ou version ultérieure
Mac OS X 10.7 ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

·         Opera Mobile (Webkit/Blink) version 17 ou ultérieure

Mac OS X 10.9 ou version ultérieure ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

·         Safari 7 ou version ultérieure

·         Opera Mobile (Webkit/Blink) version 17 ou ultérieure

Windows 7 ou version ultérieure ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

·         Internet Explorer 8 ou version ultérieure

Windows Vista ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

Windows XP avec Service Pack 3 ou version ultérieure ·         Chrome 30 ou version ultérieure

·         Firefox 24 ou version ultérieure

 

Qu’est-ce qui arrive si je ne passe PAS à un navigateur qui prend en charge TLS 1.2?

Puisque TLS 1.2 est maintenant la norme pour transmettre des renseignements confidentiels sur Internet par l’entremise d’un navigateur Web, c’est requis pour toute transaction financière en ligne (comme magasiner). Nous mettons à jour BestBuy.ca afin d’être entièrement conforme à cette norme.

Si votre navigateur ne prend pas en charge TLS 1.2, vous ne pourrez pas consulter BestBuy.ca lorsque nous aurons terminé la mise à jour à la fin de juin 2018.

Où puis-je trouver plus de renseignements à propos de TLS 1.2?

L’Agence du revenu du Canada (ARC) a une page très détaillée contenant beaucoup de renseignements au sujet de TLS 1.2, y compris sur la façon de s’assurer que son appareil est conforme à cet important protocole.

 

LAISSER UNE RÉPONSE

Please enter your comment!
Please enter your name here